Compatibility breaking change on future Simplicité 4.0 P24

Compatibility breaking change on future Simplicité 4.0 P24
0
Tags: #<Tag:0x00007f394e571078>

Simplicité 4.0 P23 released few days ago is the last release where the old JSPs pages are present.

They have been removed from the future P24 release (scheduled for Q3 2019).

It means any custom code that uses hard-coded URLs involving these JSPSs pages (ex: ALL_form.jsp?...) will not work any longer on P24.

See the upgrading note for details

WARNING: the P24 release (scheduled for Q3 2019) will be the last release including the legacy UI. All components dedicated to the legacy UI or using the legacy UI patterns must now be refactored to anticipate this removal of the legacy UI in the P25 release (scheduled for Q4 2019)