Impossible d'avoir le template ModelBusinessObject

Tags: #<Tag:0x00007f10022a3528>
Impossible d'avoir le template ModelBusinessObject
0

Bonjour,

J’ai commence à utiliser le logiciel “Simplicité” tout récemment. J’essaye de suivre le tuto sur le site mais je suis bloqué au chapitre " A030 – Create a business object".
Lorsque je sélectionne le template "ModelBusinessObject " pour commencer créer des buisness objects, j’ai un rectangle gris, rien ne ce passe et j’ai un message “Champ obligatoire: Template”.

Ais-je oublié d’effectuer une action ou autre ? j’envoi une image pour vous illustrer mes propos.

Bonjour

Pouvez déjà nous nous indiquer la version, patch level et révision sur laquelle vous travaillez ?

Le plus simple est de nous copier coller le résultat de l’appel à /health (rubrique “Platform”), exemple:

Voici les infos :

platforme

OK vous utilisez une instance “sandbox” souscrite via notre site.

Sur une instance de même version je ne reproduis pas le pb que vous décrivez.

Pouvez vous me faire une copie d’écran complète pour que je puisse voir quel user vous utilisez et m’assurer que vous utilisez bien le même scope que moi pendant mon test (à savoir “Simplicite administrator”) etc.

L’intégralité de la page :

OK je vois que vous êtes bien connecté en designer et vous êtes sur le scope “Simplicité administrator”.

Par contre je vois que vous avez mis un filtre de module (la pièce de puzzle jaune en haut à droite qui est sur fond jaune ce qui veut dire qu’il y a un filtre actif). Peut être que votre pb vient de là…

Merci beaucoup, je regarde demain et je vous tiens au courant !

Bonjour,

j’ai enlevé tous les filtres :

Mais j’ai toujours pas accès au template ModelBusinessObject.
Et j’arrive à avoir accès aux démos ou autre :

C’est bon j’ai trouvé !!! j’avais juste pas assez de mémoire libre sur mon pc pour faire fonctionner normalement la modélisation.

Désolé du dérangement, merci beaucoup !

Ah, oui le modeler graphique consomme pas mal de mémoire sur le navigateur

1 Like