Chargement des onglets cachés en view mode=tabbed

Chargement des onglets cachés en view mode=tabbed
0

(Emmanuelle Fenice) #1

Bonjour,

Avec Simplicité 3.0 maintenance 31

J’ai un objet en view mode = tabbed ; quand j’affiche une instance de cet objet, tous les onglets sont chargés, même ceux en display “No”. Ca fait bugger l’affichage et le reste des onglets n’apparaît pas.

Le problème ne se pose pas en view mode = expanded.

Merci !
Emmanuelle


(David AZOULAY) #2

Bonjour

Il y a des régressions sur la release M31 de la 3.0 qui pourraient expliquer des problèmes sur les panels.

Nous avons releasé la M32 depuis 2 semaines pour corriger ces problèmes mais je constate que nous n’avons pas envoyé le mail d’annonce, nous allons le faire immédiatement.

Ugradez en M32 et dites nous si le problème indiqué est toujours présent.


(Emmanuelle Fenice) #3

Bonjour,

Merci pour ta réponse.

J’ai upgradé en maintenance 32 mais j’ai toujours le problème en mode “tabbed”. Les onglets non visibles sont chargés quand même : ça mouline puis rien ne s’affiche. En mode “Expanded” je n’ai pas de souci.


(David AZOULAY) #4

Avez vous bien rafraîchi/vidé le cache de votre navigateur, ex: par Ctrl-F5 (le pb en M31 était sur un fichier javaScript qui est potentiellement caché par le navigateur) ?

A la vue de votre copie d’écran je vois qu’on a des onglets dans le template. devrait-il aussi des onglets dans la zone par défaut ? Ce pb est il uniquement sur cet objet comportant des onglets dans le template ou le constatez vous dans d’autres cas ?.

Je pose ces questions afin de pouvoir reproduire précisment votre cas