Formulaires de modification de champs incomplets sur downgrade de version

Formulaires de modification de champs incomplets sur downgrade de version
0
Tags: #<Tag:0x00007f8535357d18>

Bonjour,

J’ai quelques anomalies sur l’environnement de recette de mon instance.
En effet, il me manque de nombreux éléments présents normalement dans les formulaires.
La première capture d’écran montre la modification d’un champ dans l’environnement “cassé”, la seconde la même chose dans un environnement “sain”.


J’ai encore une fois un historique un peu particulier sur les versions de Simplicité utilisées.
Lors du déploiement, l’application avait la version “beta”, je l’ai récemment passée à “latest”.

J’aurais voulu savoir si le problème était bien lié à cette modification de version. Si c’est le cas, je suivrai les conseils que vous m’aviez donné sur ce sujet qui concernait les actions à suivre en cas de problèmes dû à des modifications de version.

Merci,

Comme je l’ai dit un downgrade n’est pas un processus prévu, donc on s’expose à des choses aussi étranges qu’incompréhensibles…

Je ne vois pas de raison d’avoir “perdu” des items de paramétrage système (sinon rien ne marcherait), je pense plutôt qu’en passant en alpha vous avez appliqué des mises à jour des layouts des formulaires système qu’on a fait en P24 et que du coup en revenant sur du code P23 il ne retrouve plus ses petits…

J’ai pu régler le problème en remettant l’environnement en “latest” et en y appliquant une nouvelle base de données.
Merci pour vos conseils.